
 

 

Setup and Configuration 
Guide for Pathways 

Mobile Estimating 



Setup and Configuration Guide for Pathways Mobile Estimating 

ii  

 
Setup and Configuration Guide for Pathways Mobile Estimating 
 
Copyright © 2008 by CCC Information Services Inc. 
 
All rights reserved. No part of this publication may be reproduced, stored in a 
retrieval system, or transmitted, in any form or by any means, electronic, 
mechanical, recording, or otherwise, without the prior written permission of 
CCC Information Services Inc. 
 

Limits of Liability/Disclaimer of Warranty 

 
The authors and publisher of this book have used their best efforts in preparing 
this book. CCC and the authors make no representation or warranties with 
respect to the accuracy or completeness of the contents of this book, and 
specifically disclaim any implied warranties of merchantability or fitness for 
any particular purpose, and shall in no event be liable for any loss of profit or 
any other commercial damage, including but not limited to special, incidental, 
consequential, or other damages. 
 

Trademarks 

 
Pathways and Delivering the Solution are trademarks of CCC Information 
Services Inc. All other brand and product names used in this book are 
trademarks, registered trademarks, or trade names of their respective holders. 
CCC is not associated with these other products or vendors. 
 
 
CCC Information Services Inc. 
222 Merchandise Mart Plaza 
Suite 900 
Chicago, Illinois 60654-1105 
 
 
For Product Support, Call  (800) 637-8511 
 
Or visit our Web site at http://www.cccis.com/and email us. 

 

http://www.cccis.com/


Setup and Configuration Guide for Pathways Mobile Estimating 

iii  

Table of Contents 

INTRODUCTION ........................................................................................................................................ 1 

CHAPTER 1 – ADDITIONAL HARDWARE AND SOFTWARE REQUIREMENTS ........................ 3 

CHAPTER 2 – WINDOWS 2000 REMOTE ACCESS SERVER CONFIGURATION ........................ 4 

OVERVIEW .................................................................................................................................................. 4 
WINDOWS 2000 REMOTE ACCESS SERVER (WINDOWS 2000 SERVER)........................................................ 5 
SET UP AN INCOMING CONNECTION SERVER (WINDOWS 2000 PROFESSIONAL) ........................................... 6 
CREATE A SHARE POINT ON THE SERVER (2000 SERVER AND PROFESSIONAL) ............................................ 7 
REFERENCE INSTALLATION INSTRUCTIONS ................................................................................................. 9 
CONFIGURE NETWORK IDENTIFICATION SETTINGS .....................................................................................10 
CREATE A NEW CONNECTOID TO CONNECT TO YOUR PATHWAYS DIAL-UP SERVER ....................................11 
USING YOUR DIAL-UP CONNECTION ..........................................................................................................11 
MAP A NETWORK DRIVE .............................................................................................................................11 

CHAPTER 4 – WINDOWS SERVER 2003 REMOTE ACCESS SERVER CONFIGURATION ......13 

OVERVIEW .................................................................................................................................................13 
WINDOWS SERVER 2003 REMOTE ACCESS SERVER ...................................................................................13 
SET UP AN INCOMING CONNECTION SERVER (WINDOWS XP) .....................................................................14 
CREATE A SHARE POINT ON THE SERVER (2003 SERVER AND XP) ..............................................................15 
REFERENCE INSTALLATION INSTRUCTIONS ................................................................................................16 

CHAPTER 5 - WINDOWS XP REMOTE CLIENT CONFIGURATION ............................................18 

CONFIGURE NETWORK IDENTIFICATION SETTINGS .....................................................................................18 
CREATE A NEW CONNECTOID TO CONNECT TO YOUR PATHWAYS DIAL-UP SERVER ....................................18 
USING YOUR DIAL-UP CONNECTION ..........................................................................................................19 
MAP A NETWORK DRIVE .............................................................................................................................19 

CHAPTER 6 - WINDOWS VISTA DIAL-UP SERVER CONFIGURATION .....................................21 

SET UP AN INCOMING CONNECTION SERVER (WINDOWS VISTA).................................................................21 
CREATE A SHARE POINT ON THE SERVER (WINDOWS VISTA) ......................................................................22 
REFERENCE INSTALLATION INSTRUCTIONS ................................................................................................23 

CHAPTER 7 - WINDOWS VISTA REMOTE CLIENT CONFIGURATION .....................................26 

CONFIGURE NETWORK IDENTIFICATION SETTINGS .....................................................................................26 
CREATE A NEW CONNECTOID TO CONNECT TO YOUR PATHWAYS DIAL-UP SERVER ....................................27 
USING YOUR DIAL-UP CONNECTION ..........................................................................................................29 
MAP A NETWORK DRIVE .............................................................................................................................29 

CHAPTER 8 – NOVELL FILE SERVER WITH WINDOWS XP DIAL-UP SERVER ......................31 

CREATE A SHARE POINT ON THE DIAL-UP SERVER ......................................................................................32 
CREATE PATHWAYS MOBILE ESTIMATING DIRECTORIES ...........................................................................33 
MAP A NETWORK DRIVE FROM LAN AND REMOTE CLIENTS ......................................................................34 

CHAPTER 9 - CONFIGURING PATHWAYS MOBILE ESTIMATING ............................................35 

SET UP AND CONFIGURE MOBILE ESTIMATING—HOST ..............................................................................35 
SET UP AND CONFIGURE MOBILE ESTIMATING—REMOTE .........................................................................37 

CHAPTER 10 - USING PATHWAYS MOBILE ESTIMATING ...........................................................39 

TO SEND WORKFILES FROM A HOST UNIT TO A REMOTE UNIT .....................................................................39 
TO RETRIEVE ASSIGNMENTS ONTO A REMOTE UNIT FROM A HOST UNIT ......................................................39 
TO SEND A WORKFILE FROM A REMOTE UNIT TO A HOST UNIT ....................................................................40 



Setup and Configuration Guide for Pathways Mobile Estimating 

iv  

TROUBLESHOOTING PROBLEMS..................................................................................................................40 
 



Setup and Configuration Guide for Pathways Mobile Estimating 

1  

 
Introduction 
 
This document reflects the necessary guidelines for configuring your systems to run the Pathways 
Mobile Estimating feature of the Pathways Estimating Solution using Windows™ workstations. 
This guide assumes that you are installing Pathways for the first time. If you are upgrading an 
existing network installation, your particular installation may differ slightly from the examples 
provided within this guide. For an existing standalone installation, you will essentially be 
converting your installation to a peer-to-peer network environment to allow the remote users to 
access your host system. CCC is aware that there are many possible client/server combinations 
available when setting up a remote network, but this document will cover only the most common 
ones. These configurations are the only ones certified to work correctly with Pathways Mobile 
Estimating. For further information, please consult your network technician.  
 
Pathways Mobile Estimating relies on either your existing direct network connection or 
Microsoft’s Dial-Up Networking connection to provide the connectivity from the remote system 
to the server. The setup and configuration of these connections is essentially the same, with the 
addition of the dial-up information for remote users. 
 
Warning! Setting up a network requires a complete understanding of networking 
theory, as well as a thorough knowledge of DOS and Windows operating systems. 
We strongly urge you to enlist the services of a qualified vendor or consultant to 
install and set up your network.  
 
CCC will answer general questions about running Pathways on a network. If you require 
extensive consultation on your network configuration or the Windows operating systems, you 
will need to enlist the services of a qualified network technician. CCC is not responsible for the 
setup or configuration of your internal network systems. 
 
The following chapters will discuss the additional hardware and software requirements as well as 
the steps necessary to configure your systems to utilize the features of Pathways Mobile 
Estimating. Pathways Mobile Estimating consists of at least two systems, with one configured as 
the host, and the other configured as the remote. The host must create a share point that the 
remote systems will access in order to send and receive files between the two systems. The actual 
use of Mobile Estimating will be described in more detail in a later chapter titled “Using 
Pathways Mobile Estimating.” 
 
There are four choices for your dial-up server: Windows XP, Windows Vista, Windows 2000, or 
Windows Server 2003. While there may be other options available for a dial-up server, CCC feels 
that these four are the most common and widely supported remote access solutions, and are the 
only ones authorized for use with Pathways Mobile Estimating. Each server has its own pros and 
cons, with the ultimate decision probably coming down to which operating system is already 
installed at your location. The following chapters will discuss how to set up and configure each of 
these servers for use with Pathways Mobile Estimating. 
 
If your remote systems will be accessing the server locally, the fastest, most reliable connection is 
available through a Local Area Network connection. For information on how to setup and 
configure your system for this type of installation, please refer to the Network Configuration 
Guide for Pathways.  
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CCC publishes a series of documents written specifically to aid your network technician in the 
installation of Pathways Estimating Solution on a network. The Network Configuration Guide for 
Pathways is available online in the Product Support area of our Web site at http://www.cccis.com/. 

 
Once Pathways is set up and running, refer back to the “Configuring Pathways Mobile 
Estimating” chapter in this guide for instructions on how to configure the program to utilize the 
Mobile Estimating feature. 
 

http://www.cccis.com/
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Chapter 1 – Additional Hardware and Software requirements 
 
Apart from meeting the requirements as published in the latest edition of the CCC Technical 
Requirements and Specifications (available from http://www.cccis.com/), a system running 
Pathways Mobile Estimating must meet the following additional requirements: 
 
Pathways Estimating Solution 

 Version 4.4.00 or later (Version 4.5 or later is required for Windows® Vista® 
compatibility 

 Mobile Estimating Feature enabled 
 

Host (Server) 

Dial-Up or Direct Serial Cable 
 
Option 1:  

 Windows 2000 Professional, XP, or Vista  
 Must meet published file server requirements 
 Dial-Up Server Installed 
 56K V.90 Windows compatible modem or 
 Available serial port with null modem cable 

 
Option 2: 

 Windows 2000 Server or 2003 Server 
 Must meet published file server requirements 
 Remote Access Service Installed or 
 Incoming Connection enabled (2000 Professional, XP, and Vista) 
 56K V.90 Windows compatible modem or 
 Available serial port with null modem cable 

 
Direct LAN Connection 

 Must meet published file server requirements 
 
 
Remote (Clients) 

Dial-Up and Direct Serial Cable 
 Must meet published single user requirements 
 Dial-Up Networking installed (RAS for NT clients) 
 56K V.90 Windows compatible modem or 
 Available serial port with null modem cable  

 
Direct LAN Connection 

 Must meet published workstation requirements 

http://www.cccis.com/
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Chapter 2 – Windows 2000 Remote Access Server Configuration 
  
Overview 
 
Prior to setting up your dial-up server, you should have configured your server according to the 
guidelines set forth in the either the Windows Domain Configuration Guide or the Windows Peer-
to-Peer Network Configuration Guide, whichever is applicable. These guides are available at 
CCC’s website at www.cccis.com. 
 
Windows 2000 offers two options for handling remote dial-up and direct cable connections, 
depending upon which version of Windows 2000 you are using for your “server”. Windows 2000 
Professional introduces incoming dial-up and cable connections through its Network and Dial-up 
Connections control panel. Windows 2000 Server, on the other hand, offers a more traditional 
approach, relying on an updated version of NT’s Remote Access Server, or RAS for short. Please 
refer to the appropriate sections for setting up your particular server. 
 
 

Windows 
Server / Dial-

Up Server 
(Host)

Hub

Modem

Modem

` `

PME 
Remote 
Option 1

PME 
Remote 
Option 2

PME 
Remote 
Option 3

Workstation 
1 (Host)

Workstation 
2 (Host)

RAS Serial Cable

 
 

 
 
 

http://www.cccis.com
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Windows 2000 Remote Access Server (Windows 2000 Server) 
 
Install your RAS Server 

Important! Your modem must be connected and configured properly prior to beginning the setup 
of your Remote Access Server. 

  
1. Log in at the server as an Administrator. 

2. From your Windows 2000 desktop click Start > Programs > Administrative Tools, and 
then click Routing and Remote Access. 

3. In the Routing and Remote Access console, select the entry for your server, then right-
click it and select Configure and Enable Routing and Remote Access. 

 
 

4. From the Routing and Remote Access Server Setup Wizard, click Next.  

5. Click Set up a basic remote access server, and click Next. 

6. Select Remote Access Server from the Common Configurations list, and click Next.  

7. Verify that TCP/IP is listed in the Protocols box, and select “Yes, all of the required 
protocols are on this list.” Click Next. 

Note If TCP/IP is not listed, then you must add the protocol by selecting “No, I need to add 
protocols.” 

8. Under IP Address Assignment, select Automatically if you are using a DHCP server. If 
not, select “From a specified range of addresses.” Click Next. 

9. If you selected Automatically in step 8, skip to step 10. Under Address Ranges, click 
New. Enter a starting address of 192.168.55.1 and an ending address of 192.168.55.10. 
This will provide a non-routable range of 10 addresses. Click OK to accept the new 
range, then click Next. 

10. Under Managing Multiple Remote Access Servers, select “No, I don’t want to set up this 
server to use RADIUS now.” Click Next. 
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Note This assumes that you are not using multiple Remote Access Servers and are not utilizing a 
RADIUS server. If you are unsure, consult with your network technician. 

11. Click Finish to close the Wizard. 

 

Grant dial-in permissions (Windows 2000 Server) 

1. Log in at the server as an Administrator. 

2. From your Windows 2000 desktop click Start > Programs > Administrative Tools, and 
then click Active Directory Users and Computers. 

3. Click on the Users folder under your domain entry to display all of the users and groups 
in your domain. 

4. Open the properties for a user that you wish to grant dial-in access to by double-clicking 
the user’s name. 

5. Click the Dial-in tab at the top of the window, then click the radio button next to Allow 
Access. Click OK to close the user properties. 

6. Repeat steps 4 and 5 for each user that you wish to grant dial-in access to. 

7. Close the Active Directory Users and Computers window and the Administrative Tools 
window. 

 
Set up an incoming connection server (Windows 2000 Professional)  
 

1. Log in as an Administrator. 

2. From your Windows 2000 desktop click Start > Settings > Network and Dial-Up 
Connections and select Make New Connection. 

3. When the Welcome to the Network Connection Wizard windows appears, click Next to 
continue. 

4. For the connection type, select Accept incoming connections and click Next. 

5. Under Connection devices select the device to be used for incoming connections. 

6. Note This should be a modem for dial-up connections, or a RAS Serial Cable or parallel 
port for physical connections. For instructions on installing a RAS Serial Cable, refer to 
the “Reference Installation Instructions” at the end of this chapter. When asked whether 
to allow virtual private connections, select Do not allow virtual private connections, and 
click Next. 

7. Under Users allowed to connect, select all of the users that will be accessing this server 
via this connection and click Next. 

8. Under Networking Components, select Internet Protocol (TCP/IP) and click Properties. 

9. Under Network access, deselect Allow callers to access my local area network. (This 
change is for added security. It will limit the dial-up user’s access to the Dial-up Server 
only.) 

10. Under Assign TCP/IP address assignment, select Assign TCP/IP addresses automatically 
using DHCP. Select OK to close the Incoming TCP/IP Properties window, then click 
Next. 
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11. Enter a name for the new connection, then click Finish. 

 
 
Create a share point on the server (2000 Server and Professional) 
 
If you have not already done so, you must create a share point on the server that your remote 
users can access Pathways data from. If Pathways is already setup and running on your network, 
you can skip to the Windows 2000 Remote Client Configuration chapter of this guide. 
 

1. Log in as an Administrator. 

2. From your Windows 2000 Server desktop, click on Start > Programs > Accessories, and 
then click on Windows Explorer. 

3. In Explorer, create a new directory in the root of the selected drive (e.g., CCCAPPS). 
This is the directory where Pathways will be installed and will be shared with the 
Pathways users. 

Note If Pathways is already installed on a standalone system that will be acting as the dial-up 
server, locate and share the C:\PATHWAYS\DATA instead of CCCAPPS. 

4. Right-click the CCCAPPS directory, and select Sharing. Click the Share this folder 
option, and leave the Share name set to CCCAPPS. 

5. On the Sharing tab, click on Permissions, 

6. When the Share Permissions windows displays, click Add.   

 
7. In the Select Users, Computers, or Groups window, double-click the user accounts that 

will need access to this folder, and then click Ok. 

8. In the Security tab, select each user and assign them Full Control under Allow. 

9. Confirm that both groups have been added with Full Control access. If not, select the 
appropriate group and correct the type of access. 
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10. Now select the group Everyone and click Remove. Finally, click OK. This will establish 
CCCAPPS as the shared network drive/directory and grant the Pathways group the 
proper access. 
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Reference Installation Instructions  
 
To Install a RAS Serial Cable for Windows 2000 

1. From your Windows 2000 desktop click Start > Settings > Control Panel to open the 
Control Panel. 

2. Double-click the Phone and Modem Options icon. 

3. Click the Modems tab at the top of the window, then click the Add button. 

4. Click the checkbox next to Don’t detect my modem; I will select from a list. Click Next. 

5. Under Manufacturers select NULL Modem Types. (If this is not listed, click the Have 
Disk button, and under Copy manufacturer’s files from: enter d:\util\modems\rascable. 
The Pathways Estimating Solution CD must be in the drive.) 

Note If your CD-ROM drive is assigned to a letter other than d, substitute that letter for d. 

 
 

6. Under Models select RAS Serial Cable between 2 PCs. Click Next.  

7. Select the port to use with this modem (e.g., COM2). Click Next. 

8. When the Digital Signature Not Found dialog appears, click Yes to continue the 
installation. 

9. Click Finish to complete the installation, then click OK to close the Phone and Modem 
Options window. 

Note To install a USB Bridge Cable instead of a RAS Serial Cable, follow the manufacturer’s 
installation instructions.
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Chapter 3 - Windows 2000 Remote Client Configuration 

 

Configure network identification settings 
 

1. Logon as an Administrator. 

2. From the Windows 2000 Professional desktop click Start > Settings > Network and 
Dial-up Connections. 

3. Click the Advanced menu item at the top of the window, and select Network 
Identification. 

4. When the System Properties windows displays, click the Network Identification tab. 
Verify that the workstation has a unique computer name (e.g., Workstation1). No other 
computer on your network should have the same name. 



Setup and Configuration Guide for Pathways Mobile Estimating 

11  

5. The workgroup name can be anything you choose, but must be the same on every 
computer on your network. To change either the computer or workgroup name, click the 
Properties button and make any necessary changes. 

6. When finished, click OK. 

7. If prompted to restart your computer, click Yes. 

 
Create a new connectoid to connect to your Pathways dial-up server 
 

1. From your Windows 2000 Professional desktop click Start > Settings > Network and 
Dial-Up Connections, and select Make New Connection. 

2. When the Welcome to the Network Connection Wizard windows appears, click Next to 
continue. 

3. Select Dial-up to private network, and then click Next. The Select a Device window 
appears. 

4. If you have multiple devices installed, click the modem that you want to use for the 
connection, and then click Next. 

5. Enter the area code and phone number for the dial-up server. (You may need to click the 
checkbox in front of Use Dialing Rules to enable the area code field.) Click Next. 

6. Under Connection Availability, select For All Users. Click Next. 

7. Enter a name to use for this connection (e.g., Pathways Server), and click Finish. 

 

Using your Dial-Up Connection 
 

1. From the Windows 2000 Professional desktop click on Start > Settings > Network and 
Dial-Up Connections. 

2. Double-click your new connection. 

3. Enter your user name, password, and domain (if applicable), and click the checkbox 
Save Password.  

Note Your user name and password must match what has been set up on the server. 

4. Click Dial. 

5. Once the connection has been established, proceed to the next section. 

 
Map a network drive 
 

1. From your Windows 2000 Professional desktop click Start > Search > For Files or 
Folders. 

2. Maximize the Search Results window, and select Computers under Search For Other 
Items. 

3. Enter the name of your dial-up server, and click Search Now. (You may have to click 
Find Now several times before the server name can be resolved.) 

4. Once the server is found, double-click the server name in the results window.  
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5. The shared CCCAPPS (or Data) folder should be visible in the window that appears. 
Right-click the folder and select Map Network Drive. 

6. Select the drive letter that you wish to map to the server (e.g., H:).  

7. Select Reconnect at Logon, and then click Finish. 

8. Close the Search and Explorer windows. 

Note Make a note of the exact path to the PPEWKF directory (e.g., H:\pathways\data\ppewkf 
for a typical network share, or H:\ppewkf for a typical standalone share.) You will need this 
information during the configuration of Pathways. 

Important! Since this mapped drive letter has been established over a dial-up connection, your 
system will NOT be able to restore the drive mapping at the time of boot up. Therefore, you will 
receive a “Restoring Network Connections” error during boot up. You must click OK in response 
to this error. Do NOT click the “Do not try to restore the connection in the future” option, or you 
will lose your drive mapping. 

 
You have just completed the system configuration portion of your Pathways Mobile Estimating 
Dial-Up Server and remote clients. Proceed to the Configuring Pathways Mobile Estimating 
chapter of this guide for information on configuring Pathways Estimating Solution for your 
system. 
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Chapter 4 – Windows Server 2003 Remote Access Server 
Configuration 
  
Overview 
 
Prior to setting up your dial-up server, you should have configured your server according to the 
guidelines set forth in the either the Window Domain Configuration Guide or the Windows Peer-
to-Peer Network Configuration Guide, whichever is applicable. These guides are available at 
CCC’s website at www.cccis.com. 
 
Windows offers two options for handling remote dial-up and direct cable connections, depending 
upon which version of Windows you are using for your “server”. Windows XP Professional 
allows incoming dial-up and cable connections through its Network and Dial-up Connections 
control panel. Windows Server 2003 offers a more traditional approach for a Remote Access 
Server, or RAS for short. Please refer to the appropriate sections for setting up your particular 
server. 
 
 

 
 

 
Windows Server 2003 Remote Access Server  
 

http://www.cccis.com
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Install your RAS Server 

Important! Your modem must be connected and configured properly prior to beginning the setup 
of your Remote Access Server. 

  
1. Log in as an Administrator. 

2. From your Windows Server 2003 desktop click Start > All Programs > Administrative 
Tools, and then click on Routing and Remote Access. 

3. In the Routing and Remote Access console, select the entry for your server, then right-
click it and select Configure and Enable Routing and Remote Access. 

4. In the Routing and Remote Access Server Setup Wizard, click Next. 

5. Select Remote Access (dial-up or VPN), and click Next.  

6. Click Dial-up for dial-up access, and then click Next. 

7. Select the Network connection, and then click Next. 

8. When the IP Address Assignment window displays, select Automatically if you are 
using a DHCP server. If not, select “From a specified range of addresses.” Click Next. 

9. If you selected Automatically in step 8, skip to step 10. Under Address Ranges, click 
New. Enter a starting address of 192.168.55.1 and an ending address of 192.168.55.10. 
This will provide a non-routable range of 10 addresses. Click OK to accept the new 
range, then click Next. 

10. Accept the default setting of “No, use Routing and Remote Access to authenticate 
connection requests, and then click Next. 

11. Click Finish to close the Wizard. 

 

Grant dial-in permissions (Windows Server 2003)  
 

1. From your Windows Server 2003 desktop click Start > All Programs > Administrative 
Tools. 

2. Click Active Directory Users and Computers. 

3. Right-click the user account that you want to grant remote access rights to. 

4. Click on Properties, and then click on the Dial-in tab. 

5. Select the radio button next to Allow Access. Click OK to close the user properties. 

6. Repeat steps 3 through 5 for each user that you wish to grant dial-in access to. 

7. Close the Active Directory Users and Computers window and the Administrative Tools 
window. 

Set up an incoming connection server (Windows XP)  
 

1. Log in as an Administrator. 

2. From your Windows XP desktop click Start > Control Panel > Network Connections and 
select Create a new connection. 
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3. When the Welcome to the Network Connection Wizard windows appears, click Next to 
continue. 

4. In the Network Connection Type, select Set up an advanced connection and click Next. 

5. In the Advanced Connection Options, select Accept incoming connections and click 
Next. 

6. In Devices for Incoming Connections, select the device to be used for incoming 
connections. 

Note This should be a modem for dial-up connections, or a RAS Serial Cable or parallel port for 
physical connections. For instructions on installing a RAS Serial Cable, refer to the “Reference 
Installation Instructions” at the end of this chapter. 

7. When asked whether to allow virtual private connections, select Do not allow virtual 
private connections, and click Next. 

8. Under Users allowed to connect, select all of the users that will be accessing this server 
via this connection and click Next. 

9. Under Networking software, select Internet Protocol (TCP/IP) and click Properties. 

10. Under Network access, deselect Allow callers to access my local area network. (This 
change is for added security. It will limit the dial-up user’s access to the Dial-up Server 
only.) 

11. Under TCP/IP address assignment, select Assign TCP/IP addresses automatically using 
DHCP.  

12. Deselect Allow calling computer to specify its own IP address. Select OK to close the 
Incoming TCP/IP Properties window, then click Next. 

13. When the Completing the New Connection Wizard window displays, click Finish. 

 
Create a share point on the server (2003 Server and XP) 
 
If you have not already done so, you must create a share point on the server that your remote 
users can access Pathways data from. If Pathways is already setup and running on your network, 
you can skip to the Windows XP Remote Client Configuration chapter of this guide. 
 

1. From your Windows XP desktop, or your Windows Server 2003 desktop, right-click the 
Start button, then select Explore. 

2. In Explorer, create a new directory in the root of the selected drive (e.g., CCCAPPS). 
This is the directory where Pathways will be installed and will be shared with the 
Pathways users. 

Note If Pathways is already installed on a standalone system that will be acting as the dial-up 
server, locate and share the C:\PATHWAYS\DATA instead of CCCAPPS. 

3. Right-click the CCCAPPS directory, and select Sharing. Click the Share this folder 
option, and leave the Share name set to CCCAPPS. 

4. Click on the Permissions button, then click Add.  Locate and add the following groups: 
Administrators and Pathways. Make certain that both groups have been added, 
and click OK. 
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5. Now select Administrators, and assign them Full Control under Allow. Do the same for 
the Pathways group. 

6. Confirm that both groups have been added with Full Control access. If not, select the 
appropriate group and correct the type of access. 

7. Now select the group Everyone and click Remove. Finally, click OK. This will establish 
CCCAPPS as the shared network drive/directory and grant the Pathways group the 
proper access. 

 
Reference Installation Instructions  
 
To Install a Communications Cable for Windows XP 

1. From your Windows XP desktop click Start > Control Panel to open the Control Panel. 

2. Double-click the Phone and Modem Options icon. 

3. Click the Modems tab at the top of the window, then click the Add button. 

4. When the Add Hardware Wizard displays, select the checkbox next to Don’t detect my 
modem; I will select from a list. Click Next. 
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5. When the Install New Modem window displays, Under Manufacturer, select Standard 
Modem Types. (If this is not listed, click the Have Disk button and under Copy 
manufacturer’s files from: enter d:\util\modems\rascable. The Pathways Estimating 
Solution CD must be in the drive.) 

Note If your CD-ROM drive is assigned to a letter other than d, substitute that letter for d. 

6. Under Models, select Communications cable between two computers, and click Next.  

7. Select the port to use with this modem (e.g., COM1). Click Next. 

8. Click Finish to complete the installation, then click OK to close the Phone and Modem 
Options window. 

Note To install a USB Bridge Cable instead of a RAS Serial Cable, follow the manufacturer’s 
installation instructions. 
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Chapter 5 - Windows XP Remote Client Configuration 
 
Configure network identification settings 
 

1. From your Windows XP desktop click Start and then right-click on My Computer. 

2. Select Properties. 

 
 

3. When the System Properties window is displayed, click the Computer Name tab. 

4. On the Computer Name tab, verify that the workstation has a unique computer name 
(e.g., Workstation1). No other computer on your network should have the  
same name. 

5. The workgroup name can be anything you choose, but must be the same on every 
computer on your network. 

6. To change either the computer or workgroup name, click the Change button and make 
any necessary changes. 

7. When finished, click OK. 

8. If prompted to restart your computer, click Yes. 

 
Create a new connectoid to connect to your Pathways dial-up server 
 

1. From your Windows XP desktop click Start > Control Panel > Network Connections, 
and select Create a new connection. 

2. When the New Connection Wizard window displays, click Next to continue. 

3. Select Connect to the network at my workplace, then click Next. 
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4. Select Dial-up connection, then click Next. The Select a Device window appears. 

5. Click the modem that you want to use, and then click Next. 

6. Enter a name to use for this connection (e.g., Pathways Server), and click Next. 

7. Under Phone number, enter the phone number to dial, then click Next. 

8. Under Create this connection for, select Anyone’s use, then click Next. 

9. When the Completing the New Connection Wizard window displays, click Finish. 

 

Using your Dial-Up Connection 
 

1. From your Windows XP desktop click Start > Connect To, and select your new 
connection. 

2. When the Dial-Up window displays, enter your user name and password. 

Note Your user name and password must match what has been set up on the server. 

10. Select the option Save this user name and password.  

11. Select the option Anyone who uses this computer. 

12. Click Dial. 

13. Once the connection has been established, proceed to the next section. 

 
Map a network drive 
 

1. From your Windows XP desktop click Start > My Computer,   and then right-click and 
click Explore. To connect a drive from Windows Explorer, right-click Start, and then 
click Explore. 

2. On the Tools menu, click Map Network Drive. 

3. In the Drive box, click a drive letter. 

4. In the Folder box, click Browse to find the computer.  

5. Once the computer is found, double-click the computer name.  

6. The shared CCCAPPS (or Data) folder should be visible. Click the folder and click OK. 

7. Select Reconnect at Logon, and then click Finish. 

Note Make a note of the exact path to the PPEWKF directory (e.g., H:\pathways\data\ppewkf 
for a typical network share, or H:\ppewkf for a typical standalone share.) You will need this 
information during the configuration of Pathways. 

Important! Since this mapped drive letter has been established over a dial-up connection, your 
system will NOT be able to restore the drive mapping at the time of boot up. Therefore, you will 
receive a “Restoring Network Connections” error during boot up. You must click OK in response 
to this error. Do NOT click the “Do not try to restore the connection in the future” option, or you 
will lose your drive mapping. 
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You have just completed the system configuration portion of your Pathways Mobile Estimating 
Dial-Up Server and remote clients. Proceed to the Configuring Pathways Mobile Estimating 
chapter of this guide for information on configuring Pathways Estimating Solution for your 
system. 
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Chapter 6 - Windows Vista Dial-up Server Configuration 
 

Set up an incoming connection server (Windows Vista)  
 

1. Log in as an Administrator. 

2. From your Windows Vista desktop click Start > Control Panel > Network and Internet > 
Network and Sharing Center, and click on Manage network connections.  

3. Click on File, and then click New Incoming Connection. 

Note If you don’t see the File menu, press the ALT key. 

4. If the User Account Control window displays, click Continue. 

5. Under User Accounts on this computer, select each user who will be using this 
connection, and click Next. 

 
 

6. When the How will people connect? window is displayed, check Through a dial-up 
modem, and then check the modem. 

Note This should be a modem for dial-up connections, or a RAS Serial Cable or parallel port for 
physical connections. For instructions on installing a RAS Serial Cable, refer to the “Reference 
Installation Instructions” at the end of this chapter. 

7. Click Next. 

8. If it is not already highlighted, select Internet Protocol Version4, and click Properties. 

9. Uncheck Allow callers to access my local area network, and click OK. Then click Allow 
Access. 
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10. When The people you chose can now connect to this computer is displayed, write down 
the computer name, or click Print this information, then click Close. 

 

Create a share point on the server (Windows Vista) 
 
If you have not already done so, you must create a share point on the server that your remote 
users can access Pathways data from. If Pathways is already setup and running on your network, 
you can skip to the Windows Vista Remote Client Configuration chapter of this guide. 
 

1. In Explorer, create a new directory in the root of the selected drive (e.g., CCCAPPS). 
This is the directory where Pathways will be installed and will be shared with the 
Pathways users. 

Note If Pathways is already installed on a standalone system that will be acting as the dial-up 
server, locate and share the C:\PATHWAYS\DATA instead of CCCAPPS. 

2. Right-click the CCCAPPS folder, and select Share. 

3. When the Choose people to share with window displays, select the drop list and add the 
users who will need access to this folder, then click Add, and then click Share. 
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4. Now select Administrators, and assign them Full Control under Allow. Do the same for 
the Pathways group. 

5. Confirm that both groups have been added with Full Control access. If not, select the 
appropriate group and correct the type of access. 

6. Now select the group Everyone and click Remove. Finally, click OK. This will establish 
CCCAPPS as the shared network drive/directory and grant the Pathways group the 
proper access. 

 

Reference Installation Instructions  
 
To Install a Communications Cable for Windows Vista 

1. Click Start > Control Panel to open the Control Panel. 

2. Click the Hardware and Sound link. 



Setup and Configuration Guide for Pathways Mobile Estimating 

24  

 
 

3. Click the Phone and Modem Options link. 

4. Click the Modems tab at the top of the window, then click the Add button. 

5. If the User Account Control window displays, click Continue.  

 
 

6. When the Install New Modem window displays, select Don’t detect my modem; I will 
select from a list, and click Next. 
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7. Under Manufacturer, select (Standard Modem Types). (If this is not listed, click the 
Have Disk button and under Copy manufacturer’s files from: enter 
d:\util\modems\rascable. The Pathways Estimating Solution CD must be in the drive.) 

Note If your CD-ROM drive is assigned to a letter other than d, substitute that letter for d. 

8. Under Models, select Communications cable between two computers, and click Next.  

9. Select the port to use with this modem (e.g., COM1). Click Next. 

10. Click Finish to complete the installation, then click OK to close the Phone and Modem 
Options window. 

Note To install a USB Bridge Cable instead of a RAS Serial Cable, follow the manufacturer’s 
installation instructions. 
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Chapter 7 - Windows Vista Remote Client Configuration 
 
Configure network identification settings 
 

1. Click Start > Control Panel > System and Maintenance > System. 

 
 

2. When the View basic information about your computer windows displays, verify that the 
workstation has a unique computer name (e.g., workstation1). No other computer on 
your network should have the same name. The workgroup can be anything you choose, 
but must be the same on every computer on your network. If you are satisfied with these 
settings, close the window. 

3. To change either the computer or workgroup name, click the Change settings link. 

4. If the User Account Control window displays, click Continue. 
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5. When the System Properties window is displayed, click Change, and make any 
necessary changes, then click Ok. 

6. Click Ok to close the System Properties windows. 

7. If prompted to restart your computer, click Yes. 

 
Create a new connectoid to connect to your Pathways dial-up server 
 

1. Logon as an Administrator. 

2. From your Windows Vista desktop, click Start > Connect To. 

3. When the Connect to a network window displays, click the Setup a connection or 
network link. 

4. Click the Setup a dial-up connection link, and click Next. 

5. Click the modem that you want to use for this connection, and then click Next. 
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6. Enter the Dial-up phone number, User name, Password, and Connection name. 

7. Select the Remember this password check box, and then click Connect. 

Note Your user name and password must match what has been set up on the server. 

8. When the Connect window displays, click Dial. 

9. Once the connection has been established, proceed to the next section. 
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Using your Dial-Up Connection 
 

1. From your Windows Vista desktop, click Start > Connect To. 

 
 

2. When the Select a network to connect to window displays, click on the connection, and 
then click Connect. 

3. When the Connect window displays, click Dial. 

 
Map a network drive 
 

1. To connect a drive, click Start > Network. 

 
 



Setup and Configuration Guide for Pathways Mobile Estimating 

30  

2. On the Command Bar, click Map Network Drive. 

 
 

3. When the What network folder would you like to map? window displays, click a drive 
letter from the drop list. 

4. In the Folder box, click Browse to find the computer.  

5. Once the computer is found, double-click the computer name.  

6. The shared CCCAPPS (or Data) folder should be visible. Click the folder and click OK. 

7. Select Reconnect at logon, and then click Finish. 

Note Make a note of the exact path to the PPEWKF directory (e.g., H:\pathways\data\ppewkf 
for a typical network share, or H:\ppewkf for a typical standalone share.) You will need this 
information during the configuration of Pathways. 

Important! Since this mapped drive letter has been established over a dial-up connection, your 
system will NOT be able to restore the drive mapping at the time of boot up. Therefore, you will 
receive a “Restoring Network Connections” error during boot up. You must click OK in response 
to this error. Do NOT click the “Do not try to restore the connection in the future” option, or you 
will lose your drive mapping. 

 
 
You have just completed the system configuration portion of your Pathways Mobile Estimating 
Dial-Up Server and remote clients. Proceed to the Configuring Pathways Mobile Estimating 
chapter of this guide for information on configuring Pathways Estimating Solution for your 
system. 
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Chapter 8 – Novell File Server with Windows XP Dial-up Server 
 
If you will be running Pathways Estimating Solution in a network environment using a Novell 
file server, you will need to set up one of your client workstations as your dial-up server. We 
recommend using a Windows XP SP2 for this purpose because of its ease of setup. You will need 
to setup and configure your network per the instructions in the Network Configuration Guide for 
Pathways. Once the network is up and running, refer to the “Windows XP Dial-Up Server 
Configuration” chapter of this guide to setup and configure your dial-up server. 
 
When running Pathways Mobile Estimating in this configuration, there are a couple of 
noteworthy changes to the Host configuration. An additional drive letter must be mapped from 
each of the LAN workstations to the Windows XP dial-up server. This mapping must be setup 
within the Pathways Host installation in order for the Mobile Estimating feature to function 
correctly. This is demonstrated in the following example: 
 
This example assumes a standard network installation where Pathways is residing on a Novell file 
server and all of the workstations are connected to the server using the G: drive mapping. An 
additional drive letter (e.g., H:), needs to be mapped from each of the workstations running 
Pathways on the network to the system that will be acting as the dial-up server. This includes the 
dial-up server itself. Only one system on the network can act as the dial-up server. The dial-up 
server must be active (running) at all times, since it will be accessed by all of the other 
workstations on the LAN as well as the remote workstations. The following sections will outline 
the steps necessary to create and share the directory on your dial-up server in this configuration. 
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Create a share point on the dial-up server 
 

1. In Explorer, create a new directory on the selected drive (e.g., CCCAPPS). This is the 
directory where the Pathways Mobile Estimating files will be shared with the Pathways 
users. 

2. Highlight the CCCAPPS directory using the right mouse button. When the menu drops 
down, click on Sharing. 

3. Click the Shared As option, then accept CCCAPPS for the Share Name. In the Access 
Type area, choose Full. Enter a Full Access Password in the appropriate field. This is the 
password your users will have to enter to gain access to the Pathways files. This will 
establish C:\CCCAPPS as the shared network drive/directory. 

Notes 
• CCC strongly recommends that you use a password to secure your share points. 

This will help prevent unauthorized access to your files if this system is used to 
access the Internet. 

• If you fail to require a password, other Internet users could gain full access to all 
of your data and files! 
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Create Pathways Mobile Estimating directories 
 

1. Create a PPEWKF directory within the CCCAPPS directory. 

2. Create a TOHOST directory and a PPEEVENT directory within the PPEWKF 
directory. 

 

Note The directory names must be exact, or Pathways will not be able to transfer the files 
correctly. 

 
Create a substitute drive letter to the shared resource on the dial-up server 

1. A drive letter must be substituted on the dial-up server for the network share created 
above. On Windows 9x/Me*, this is done with the Subst command. Include the 
following command in your Autoexec.bat file to map a drive letter to the share:   
 subst h: d:\cccapps 

Notes 

 *On Windows Me systems, you must create a separate batch file and add it to 
the Start > Programs > Startup group that executes when Windows boots. 

 Replace h with whatever drive letter you will use to map from the workstations, 
and replace d with the drive that you created the CCCAPPS directory on. 

 You cannot share a subst (short for “substituted”) drive (e.g., H:). 

 

2. On startup, when the Autoexec.bat executes the subst command, the file server will 
recognize the h drive as if it were the CCCAPPS directory. After you have modified the 
peer server’s Autoexec.bat, restart the computer. 
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Map a network drive from LAN and Remote clients 
 

1. From the Windows desktop, click Start > Find > Computer. 

2. Type the name of your dial-up server, and click Find Now. (You may have to click Find 
Now several times before the server name can be resolved.) 

3. Once the server is found, double-click the server name in the results window. 

4. The shared CCCAPPS folder should be visible in the window that appears. Right-click 
the folder and select Map Network Drive. 

5. Select the drive letter that you wish to map to the server (e.g., H:).  

Note This drive letter must be the same for all workstations. 

6. Select Reconnect at Logon, and then click OK. 

7. Make a note of the exact path to the PPEWKF directory (e.g., H:\ppewkf for a typical 
network share.) You will need this information during the configuration of Pathways. 

 
You have just completed the system configuration portion of your Pathways Mobile Estimating 
Dial-Up Server and remote clients. Proceed to the “Configuring Pathways Mobile Estimating” 
chapter of this guide for information on configuring Pathways for your system. 
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Chapter 9 - Configuring Pathways Mobile Estimating 
 

 
Set up and configure Mobile Estimating—Host 
 

1. Log into Pathways using “ACCESS” as your login ID and “PATHWAYS” as your 
password. (Or use a login ID with a supervisor status.) 

2. Select View > Setup > Software. Select the Communications software module. 

3. Select the Directory Interfaces tab. 

4. Select your Repair Facility company from the drop list. 

5. Listed in the Interface Type field are 3 or more directory interfaces. Modify only the 
directory paths for portable estimating (i.e., those that contain …\ppewkf\…) by double-
clicking on a directory interface (e.g., c:\pathways\data\ppewkf\tohost). 
Do not modify the directory interfaces of other products you may have installed, such as 
PDI.  

 
 
 

Interface Type Action Directory Path Via EZNet Interface + EZNet 
Portable 
Estimating 
Workfile 

Send From c:\pathways\data\ 
ppewkf 

No No 

Portable 
Estimating 
Workfile 

Receive To c:\pathways\data\ 
ppewkf\tohost 

No No 

Workfile Event 
Interface 

Send From c:\pathways\data\ 
ppewkf\ppeevent 

Yes No 

This chart lists the data from the screen above 
 

6. The Update Interface dialog box appears. In the Directory Path field, change only the 
portion of the path that maps it to the Pathways directory. (Use the path you created 
when you followed the instructions in the sections of this document titled “Map a 
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network drive.” This section can be found in both Chapter 2 – “Windows 9x/Me Dial-
Up Server and Remote Client Configuration” and Chapter 3 – “Windows NT RAS 
Server and Remote Client Configuration.” Use the chapter that is applicable to you.) 

 
 

 
 

7. Click Update. 

8. Repeat for the other two Pathways directory paths. Do not modify the directory 
interfaces for non-Pathways products. 

9. Click the Close icon from the toolbar to return to the Software screen. Double-click on 
the Managers software module. 

10. Select the Directories tab. Scroll to the last entry: Portable Estimating. 

 
 

11. Click the Edit button from the toolbar, and click Yes on the Confirm screen. 

12. Modify the directory path, if necessary, to reflect the location  of your  \PPEWKF 
directory. (e.g., C:\PATHWAYS\DATA\PPEWKF. If the directory is located on 
another server, replace C with the drive letter you have mapped to that server.)  

13. Click the Close icon from the toolbar to save the change and return to the Software 
screen. 
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Set up and configure Mobile Estimating—Remote 
 

1. Log into the program using “ACCESS” as your login ID and “PATHWAYS” as your 
password. (Or use a login ID with a supervisor status.) 

2. Select View > Setup > Software. Double-click on the Communications software module. 

3. Select the Directory Interfaces tab.  

4. Select your Repair Facility company from the droplist.   

 

 
 

Interface Type Action Directory Path Via EZNet Interface + EZNet 
Portable 
Estimating 
Workfile 

Send 
From 

*:\\pathways\ 
data\ppewkf\tohost 

No No 

Workfile Event 
Interface 

Send 
From 

*:\\pathways\data\ 
ppewkf\ppeevent 

No No 

This chart lists the data from the screen above. 
 

5. The Update Interface dialog box appears. In the Directory Path field, correct the path to 
reflect your drive mapping (Use the path you created when you followed the instructions 
in the sections of this document titled “Map a network drive.” This section can be found 
in both Chapter 2 – “Windows 9x/Me Dial-Up Server and Remote Client Configuration” 
and Chapter 3 – “Windows NT RAS Server and Remote Client Configuration.” Use the 
chapter that is applicable to you.) 
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6. Click Update. 

7. Click the Close icon from the toolbar to return to the Software screen. Double-click on 
the Managers software module. 

8. Select the Directories tab. Scroll to the last entry: Portable Estimating. 

 

 
 

9. Click the Edit button from the toolbar, and click Yes on the Confirm screen. 

10. Modify the directory path to reflect your drive mapping. (e.g., H:\PPEWKF. If the drive 
of the path you’ve mapped to the server is assigned a letter other than H, replace H with 
the appropriate letter.) 

11. Click the Close icon from the toolbar to save the change and return to the Software 
screen. 
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Chapter 10 - Using Pathways Mobile Estimating 
 
If you use Pathways Mobile Estimating (also known as Pathways Portable Estimating), you can 
work on estimates on a remote unit and then transfer the information to your main computer, your 
host unit. The remote unit can be connected to the host unit via serial cable, dial-up networking 
connection, or network. To connect your units, Pathways uses Microsoft RAS (Remote Access 
Server). In order to let you transfer files between your remote and your host unit, the program sets 
up special directories on your system.  You will need to properly connect your host and remote 
unit, using a LAN, a modem, or a serial cable.   
 
Host Unit 

If you are a host unit, you can send workfiles with digital images and Recycled Parts Services 
(RPS) data to the remote unit. 
 
To send workfiles from a host unit to a remote unit 
 

1. On the host unit, select View > In Process. 

2. Highlight the workfiles you want to send to the remote unit. 

3. Click the Send to Remote button on the toolbar. A message displays that says “Workfile 
successfully moved to Out Box.”   

Pathways Estimating Solution moves the selected workfiles to the transfer directory, from which 
they can be retrieved by the remote unit. Meanwhile, copies of the original workfiles are moved 
to the Storage section for safe keeping.  

Note Do not use the workfiles that are in storage unless the files on the remote unit get lost or 
damaged. 

 

Remote Unit 

When you are ready to retrieve your assignments from a host unit, begin by properly connecting 
your remote unit to the host unit. Follow the instructions in the applicable sections of this guide. 
 
To retrieve assignments onto a remote unit from a host unit 
 

1. Connect the remote unit to the host unit (using a LAN, modem, or serial cable). 

2. Move into the In Box. (View > In Box). The program automatically connects to the host 
and displays available portable estimating workfiles and any Recycled Parts Services 
(RPS) data that came with the workfiles.  
 
-or-  
 
If you are already in In Box before you hook up your remote unit to the host unit, you’ll 
need to refresh your screen. Select File > Portable Estimating > Refresh, or use the 
Refresh button on the toolbar. 

3. When the workfiles appear in your In Box, select the file or files you want to work with 
(hold down the CTRL key and highlight multiple workfiles, or select File > Select all to 
select all of the workfiles).  
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4. Hit the Move to In Process button from the toolbar. The program moves the files to the 
In Process section, where you can work with them. 

5. When you have finished retrieving your workfiles, select the Disconnect button on the 
toolbar, or select File > Portable Estimating > Disconnect to disconnect from the host. 

You are ready to work with the files as you normally would, with these exceptions: 

 You cannot convert the status of the workfile. 
 You cannot lock an estimate or supplement. 
 You cannot submit a Total Loss Valuation Request.   
 Your remote unit will not generate EMS data. 
 Your remote unit cannot communicate with EZNet.   

 
 
To send a workfile from a remote unit to a host unit 
 
When you are ready to return the workfile to the host unit, close the workfile, and reconnect to 
the host machine.  
 

1. Select any workfiles you want to send back to the host.  

2. Click the Return to Host button, or select File > Portable Estimating > Return to Host. 
The files transfer back to the host unit’s In Box.  

3. Disconnect the remote unit from the host unit.   

 
Troubleshooting Problems 
 
If you encounter errors when attempting to send or receive files to or from the remote 
workstations, make sure that you check the following items: 
 

1. Verify that the directory interfaces on both the host and remote systems are set up 
correctly, and that the directories that they point to actually exist and are shared 
correctly. 

2. Verify that the directory entry in the Directories tab of the Manager software module is 
correct, and that the directory that it points to actually exists. 

3. Verify that the Dial-Up Networking information in the Portable Estimating section of the 
Manager software module on the remote workstation is correct. 

4. Verify that the mapped drive letter to the host’s shared directory is valid, and that the 
directories referenced in the directory interfaces are accessible. 

5. Verify that you can manually connect to the host computer by double-clicking the 
connectoid. Once connected, verify the mapped drive letter and directories are 
accessible. 

If any of the above items are incorrect or not functioning, make any necessary changes and re-
attempt the connection. For information on the correct settings necessary for each of these items, 
refer back to the appropriate section of this guide. 
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